Linux Kernel novo em hardware velho

Created: Jan. 1, 2010, 4 a.m.
Update: March 31, 2020, 10:16 p.m.
Instalando linux em computadores mais velhos

Tentando instalar Linux em máquina um pouco velha, sem recursos no processador.

This kernel requires the following features not present on the CPU: pae Unable to boot - please use a kernel appropriate for your CPU.

http://askubuntu.com/questions/117744/how-can-i-install-on-a-non-pae-cpu-error-kernel-requires-features-not-present

Solução para Ubuntu 12.04 para kernel sem PAE, NON-PEA
http://www.webupd8.org/2012/05/how-to-install-ubuntu-1204-on-non-pae.html

Até quando vai o suporte do Ubuntu para cada versão?
http://en.wikipedia.org/wiki/Ubuntu_%28operating_system%29#Releases

Em resumo, a última versão do Ubuntu para esse tipo de processador é 12.04 NON PAE LTS que tem suporte até 2017. Então ainda tem um bom tempo para instalar e usar.
Download: http://releases.ubuntu.com/precise/

Tiago de Souza Moraes - teago.futuria.com.br - 2020 // CSS by UIKIT CSS